Need Help with my first Payout

Hello All,

very new at this, managed to get mining and have generated 0.018 ZEC so far.
I have a ZCash Swing Wallet UI 0.69 (beta) set up.

but for some reason my "Payout to" box is greyed out on the supernova.cc account
also my "Automatic Payout Threshold" will only show my email address and not an amount e.g. 0.01 etc.

any help would be appreciated.

thanks

Are you mining anonymously? Do you have an account set up with suprnova? It sounds like you haven't properly set up an account.

thanks for reply nekkidtruth, I am not mining anonymously as far as I know, my worker is called Pertinax

Is that a registered worker name or one you just added to your miner's bat file or command line? Either way, if you're having difficulty your best bet would be to contact suprnova directly. Their website has pretty clear instructions on setting up your account properly as well.

https://zec.suprnova.cc/index.php?page=gettingstarted

Yes, I have a worker registered on supernova and I also have the right details in the cfg file

main server

[server]
server zec-eu.suprnova.cc
port 2142
user pertinax.PertinaxZ1
pass xxxxxxxx

I have been through the instructions but cannot see anything worng with what I am doing, I have also sent an email to supernova earlier this morning but have still not had any reply :frowning:

Can you provide a screenshot of your settings on suprnova? Remove any identifying information.

Hi,

Not sure what you need to see but here is a bunch of stuff.

thanks

Jason Steer

http://www.linkedin.com/profile/view?id=12690265&trk=nav_responsive_tab_profile

SKYPE:- Jason-steer

Perfect. It looks like you haven't set your payout address at all. Where it says Payment Address you would input your Zcash t-wallet. :slight_smile:

Until you do that, you won't be able to manually payout either. If you're not wanting automatic payouts, you would just set Automatic Payout Threshold to 0. But you must have your wallet address in there.

When I update that field with my wallet address it says it is already using it

And the automatic payout threshold has resorted back to my email address again ?? :cry:

Did you have an account created before? Forgot your password maybe and set up a different account? If not that I think it's time for @ocminer to step in here and take a look :slight_smile:

I have only set up one account as far as I know, but I am only a week old with mining, and don't really know what I'm doing. where do we go from here?

its so frustrating

any point in the right direction to get this solved would be good.
I appreciate you looking into this.

Aha, looks like I have solved it, I created another T address in my wallet and it has accepted that one.
not sure what happened with the original one but it looks like I am able to transfer funds now.

many thanks for all your help :slight_smile:

one other question though?
would it be beneficial to create say 0.01 payment threshold? or is it better to draw out 0.01 when I have it or does it not really matter on the fees?

It's entirely up to you. Personally, I prefer to have my funds transferred to me as quickly as reasonably possible so I have full control over it. I don't like my funds sitting anywhere for too long unless it's in my own wallet.

Ok thanks again nekkidtruth I will set threshold at 0.01

1 Like

Hi

I have a similar issue here with my payout .
i have created a new T account but i cannot see any transactions on zcash wallet ui .
I asked for a payout yesterday to test and then today but none them are on my zcash account here are my print screen

file:///home/pyc/Pictures/Screenshot%20from%202017-09-25%2016-04-46.png

and here are the transactions:

Transaction be0f4f37fd3de9fb88a0fca4dec877ff751de202ba8cf83dce93376dd4396ef0
Transaction 964e4e2790612d631f586106febee0af653544a1d651d8924163268ba81e4f82

thanks

Hi

The transactions are ok and i received them but my wallet in not updated sorry nothing wrong there

thanks