Problem with mining process

What am I doing wrong? This is what my screen looks like.

"version" : 1000150,
"protocolversion" : 170002,
"walletversion" : 60000,
"balance" : 0.00000000,
"blocks" : 7356,
"timeoffset" : 0,
"connections" : 8,
"proxy" : "",
"difficulty" : 182441.06360542,
"testnet" : false,
"keypoololdest" : 1478649459,
"keypoolsize" : 101,
"paytxfee" : 0.00000000,
"relayfee" : 0.00005000,
"errors" : ""

What's your problem? Are you solo mining?

Go to http://zcash.flypool.org and you will see how to mine correctly . I think you just installed ZCASH node and solo mine . You cant solo mine with little power is uselles.

Also if you need a Zcash wallet address you can use the wallet deposit from poloniex.com exchange and receive there the mining revenue. So first get a wallet addr and then start mine with the above instructions on the flypool mining pool.

:heart:

I have a Poloniex account. They will not allow me to log back in. I live in NY.

Thank you

Then what you did over there is fine also .. you did install a full node of zcash . Start it as daemon and use commands to get a new t-addr (transparent adress) for receive the mining revenue. then follow the instruction above for the pool mining.

I have a zcash address with Kraken. I am about to use flypool. I am not sure which Ubuntu version to use.

I am stuck on run instructions.

Is simple . If you mine with CPU only get LINUX CPU. If you have NVIDIA GPU CARD use LINUX CUDA. If you have AMD GPU then get Linux AMD.
For sure the CPU will work then if you decide to include GPU wont be hard after you learned how to mine with CPU.

Get the latest Ubuntu.

Parameters? Do I need to do something? I tried to enter my zcash address into the Flypool USA server. Europe too. Neither worked

I am running linux/ubuntu and just put in 16GB from a company named Vengence. It looks like it's working. I'll figure it out ha

It's the run instructions that are confusing. Parameters too..not working

Post screenshots maybe we figure out.

Sounds to me like you should do something else with your time and money if you run a ZEC node without knowing and also believe that you added RAM from a "company named Vengeance" (hint: It's not Vengeance, it's Corsair).

I will take screen shots. This is not competitive for me Mr. nu1mlock