Problem with Poloniex ZCsah withdrawal

I’m having the same problem with this post


The withdrawal status said complete but the transaction id provided cannot be found on the blockchain

The problem happened 12 days ago and still no response or what so ever from Poloniex. I’m curious about of what causing the problem. Under which circumstances that this problem could occur? Any thought or any suggestion is appreciated

Thanks

what block explorer are you using to check the transaction?

I tried multiple of them. These are the list of sites I tried.


https://zcash.blockexplorer.com/

In case you want to try, this is the transaction id I got.
9dc77add14a603226d35703ebce671f64a861736e12e8f9ac3db791afa396720

Thanks

This transaction doesn’t exist, the question is, why would an exchange fake a tx id?
This is sooo unconfortable.

I wish everything gets cleared out for the best and please let us know what happens!

it was a post 2 weeks ago it seems the same issue he got his coins after 5 days Problems with Poloniex ZEC withdrawal

well, he got his coin in 5 days, but mine is still missing after 12 days.

I’ve got my coins after 60 days so… is better to use ur own wallet