RATE MY SETUP 6X Red Dragon RX570 (elpida)


ERROR:I’m getting GPU#4 returned incorrect data —> Solution?



Windows 10 PRO 64 bit with 17.10.1 Crimson AMD drivers and Sapphire trixx.

  • Intel Pentium CPU G4400 @ 3.3GHz
  • 2 x 4 GB DDR4 Crucial
  • GA-H110-D3A
  • 1000w 80+
  • 6 x RX570 Red Draong (elpida)

I’m getting around ~1800 H/s. Powerconsumption at the wall is around ~885w
I just followed the settings of somebody else who’s actually getting 318 per card.
CoreClock = 1325 - MemoryClock 2000 - GPU Voltage -96 and -15% Power Limit
What can i do more to higher my hashrate without highering my PSU consumption.

1 Like

I would first get off the beta drivers.

are you doing your settings through sapphire Trixx or through the config file on claymore? If you are not using the config through claymore I would suggest going that route. Then you know the settings for each card is are being applied. I have seen apply issues with Trixx.

And the most important thing to remember is that every GPU is different, what I or anything else gets could be more , the same, or less than what you get.

and since I do not have these cards, what are the stock settings?

Okay. I’ll switch up my drivers.
Start and taskbar isn’t working properly. So maybe bad drivers.
Do you mean .bat file or config. Because when i load the settings in my .bat. i get Blue screened.
Stock 1250 and 1750.

everything in claymore should be in the config file,

Will use the config file from now on.
But if i insert the " set max alloc percent settings"… in the config it doesn’t get recognized like it does in the .bat file. How to use those settings in config file ?

I am always confused why people don’t understand where this goes when it’s listed in the instructions

“Set the following environment variables”

Computer Properties / Advanced System Settings / Environment Variables

add each line in system variables

Yes i know, they already were set in Environment variables…
I was wondering if you need to set in the .config file like u do in the .bat file. Do you have to use same the memory and gpu voltage like i did in sapphire trixx

ex 960 ? = 0.96v
So my config file would look like this —>
-zpool ssl://eu1-zcash.flypool.org:3443
-zwal t1PhTCYva9hYV5j3nac3Yiz2BcVhSvJMp9g
-zpsw x
-tt 68
-allpools 1
-r -1
-cclock 1325
-mclock 1975
-powlim -15
-cvddc 960
-mvddc 960

I’m not sure what asm & a option does, and if it needs to be set in the config file ?

Thank you

if you have it in the Environment Variables section, you don’t need it anywhere else.

Unless you are running multiple pools you don’t need the -allpools line, it should just be -r 1 (no dash beside the 1), everything else looks good

I’ve never used it to set the cvddc and mvddc, but it looks correct

Yeh i immediately got open cl hangs on different GPU’s.
So guess i need to turn it down. It doesn’t happen when i set it in trixx tho.

yes, start at base clock settings for both core and memory and work your way up