Solver benchmark error


Guys could you help me to solve this problem?
Have P5b motherboard, 3gb memory windows7 x64,.Asus and gigabyte 8gb 2 gpu's,
1 card works without any problems, when i connected 2nd throught riser, becomes this error.LBRY i can mine too,but with ZEC and HUSH(other didt tried)- cant.A;ready upgraded bios, thought maybe because power box(it works on limit, but cards without overclock)
Thanks!

I have the same problem did you solve it ?

so???No one will answer?

try the last update (0.3.4b)
and try disable benchmark and use specified solver in your .bat
--solver 0

Exited thread with error 2

how to disable benchmark, tell me please?

put this in your .bat file

Try to exceed swap file in your computer(operating speed)
I had 0, when i turned to 2000, all became as should be

Thanks a lot!Solved it

I have similar problem.
Anyone knows the solution?


Tried to reinstall driver, solver 0, uninstal/install hardver…nothing halped.
I tried one by one card, and find out that one is making problem. After i changed raiser, card still making a thread and crashing miner.

show your .bat config please

betting windows defender got you.
copy your config file
make an exclusion setting in windows defender for your mining folder and reinstall the software back into it over writing everything
copy config file back in
reboot
give it a try

if that fails, then what n0g1291 said, post config file

This is a rig with 6 x nvidia 1070. I found that one of cards making a problem. When i unplug that card, miner is working perfectly with other 5. You think that defender can interrupt only 1 card of 6?

1 Like

No, when I was looking at the screenshot posted it looked like all of the cards.

switch the risers around, see if the issue follows the card, if yes then you have a card issue, if it stays in the same place you have a possible riser issue

1 Like

I alredy changed raiser but problem remains. I guess that it is a card problem.

1 Like

hey did u solve your problem?

Yes, it was defected gpu memory problem.

1 Like

I have this same exact issue… Did you find a solution ?

Can you give us information how you fixed that problem?

There is no solution. I just changed gpu.

1 Like

Hey there, would you mind helping me as well? I tried adding --solver 0 after port 6666 but got nothing :confused:

!