Rig Build Help: GPU Miner won't boot

Hi there everyone,

I built a mining rig for mining Zcash with the following specs:

6x GTX 1070
Power Supply:
2x 1000W EVGA SuperNOVA PLATINUM
RAM:
2x 4GB Kingston Ram
CPU:
Intel Celeron G1840
Motherboard:
ASRock H81 Pro BTC
Risers:
2x PCI-E PCI Express 1x to 16x
3x PCI-E 1X to 16X
1x PCI-E Micro PCI Express 16X
OS / SSD:
ethOS (operating system)
Misc:
Add2PSU Adapter (used to connect both power supplies together
Power Button

FLOW 6.1 GPU Mining Rig Open Air Frame Computer Case Chassis with 6 USB Risers - Ethereum ETH Bitcoin BTC

I can’t seem to get any output to my monitor from this device when I turn it on. I can get the CPU fan to turn on and the GPU fan to turn on. But I can’t seem to get the 1070’s LEDs to actually turn on either.

Here’s a picture of my motherboard

Any thoughts, folks? Is there a way to test each part individually to find out if it is DOA?

Here is my TODO list for debugging currently. Anything I should add?

todos

evan (hardware friend) convo

  • Try DVI, not HDMI as a default
  • make sure this CPU is tested and known to work
  • you might be DOA (either CPU or motherboard)
  • Go to Frys Electronics or Best Buy for parts

Heres a shot of the rig http://bits.owocki.com/46340U2Y180s/2016-11-04%2008.48.02.jpg

I was just about to post the exact same question. I'm having the same problem with a very similar setup. I've tried connecting via DVI to 1 of the graphics cards - no luck there & via VGA to the motherboard - again no luck.

@JT08 -- are you experiencing what I'm experiencing (CPU Fan + GPU Fan powers up, no other signs of life)?

Exactly the same.

This is my setup,

Motherboard = ASRock ATX H81 PRO BTC, DDR3 1066 LGA 1150
CPU = Intel G3258 4 Pentium
SSD = Samsung 840 Pro, 128GB
Memory = Kingston HyperX FURY 4GB
Power Supply(x2) = EVGA SuperNOVA 850 T2
PSU Joiner = Add2PSU Multiple Power Supply Adapter
Graphics Card(x6) = Radeon RX 480 GAMING X 8G
Risers (x6) = PCI-E 16x to 1x Powered Riser Adapter Card w/ USB3 Extension Cable
WiFi = ANEWKODI AC600 Dual Band USB Wi-Fi Adapter Wireless Dongle
Keyboard/ Mouse = LogitechMk520 Wireless Keyboard/ Mouse Combo
Monitor = AOC e2050Swd

@JT08 any chance you've bricked one of the components by accident during the build? I'm trying to figure out if my motherboard or CPU were DOA; but have no real way to divide / conquer test.

We have the same risers & mobo - I'm wondering if it has something to do with that connection

@JT08 i've tried using the risers from this rig ( https://www.amazon.com/Mining-Frame-Computer-Chassis-Risers/dp/B01EGREBKM/ref=sr_1_1?ie=UTF8&qid=1478291354&sr=8-1&keywords=mining+rig ) and still no luck; So I dont think the problem is the risers..

Did you try booting without any GPU ?

@JT08 when trying to get to boot, have you tried using both the onboard GPU and the external GPU

Yes I tried that. No luck

Ahh yea so that’s the case i got off amazon too, hmmm

current set-up

Okay so you tried to boot without any GPU plugged and the monitor plugged on the VGA output of the ASRock ?

Try to press F2 at boot maybe you can get in the BIOS

That worked! Progress!!! thank you so much

Any clue on what the deal is with the graphics cards?

Only tried the HDMI, but will try the HDMI / VGA when I get back to my house.

try with 1 first.... install drivers... boot off.
.. then add in your other cards

also when trying the 1... try it in express pci

Since if I have roughly the same setup. What I do is first I boot without graphic cards with the monitor plugged on the MB. Then I plugged one graphic card and the monitor to it. If it is working I proceed to the next one. Also check in the BIOS if you are using PCIE graphics or inboard.

1 Like

Why VGA? Is VGA the default for many BIOS's?