ZEClite not showing completed tx

OS: android, 2022 phone
I have used ZEClite wallet in the past without problems.
This week, I downloaded a fresh copy and restored my account from seed, and send a few transactions to it. These took several days to show up.
I sent some transactions yesterday, and they have not shown up.
Is there a way to troubleshoot this?
Can I use the same seed with nighthawk wallet?
I tried using nighthawk wallet yesterday, but it shows that it is updated to block 1,681,500, and my block is after that. I rebuilt it and it is still only at that block.
Can anyone offer any suggestions?



Zecwallet Lite is no longer functioning. Try YWallet next.

Nighthawk worked for me after I deleted and re-downloaded three times.

1 Like

I keep seeing posts pushing ywallet.
It sounds like a scam to me.
Can you provide a link to some information about it?

Ywallet looks scammy, but I just sent $0.90 usd into it and out of it successfully.
Thanks for the tip.
And here’s a link to their hard to locate site:
It looks like a fork of the ZEC chain with a token called ycash.
And the wallet seems to have a pretty full set of features, including shielding incoming tx, and multiple receive addys.

I’ve been using it for ages & also helped test the early versions - its my ‘daily driver’ for both YEC & ZEC