Problems Sending ZEC w Ledger Post NU5

I’m using a Ledger Nano and since NU5, it is impossible to send any ZEC to external addresses (API error). Any of you experiencing the same issue?
Ledger seem aware of the bug and told me there are no ETA for a fix. While they look for a fix, is there a way to access my ZEC without Ledger Live so I can send them to an exchange?

1 Like

Every time there is a Network Upgrade, Ledger has to update the on-device Zcash app with the new branch id.

Until they do that, there is no way to access your ZEC without diminishing the security of your hardware wallet.


Try connecting your ledger to ledger live and start up ledger manager. You’ll see there is an update available for the zcash app. It’s version 2.0.6. In my case I hit update and it uninstalled the old version but then never installed the new one at first try. So then I noticed I had to click install instead of update since it left it uninstalled. I tried a deposit to Gemini and it worked! So this appears to be fixed now. Just wanted to share with anyone who’s having the same issue.


That happened to me last week, I just cleared the cache and it worked.

Here’s an article on how to solve it:

1 Like

The Zcash ledger app was updated yesterday. So fully working now with the update


A post was merged into an existing topic: Can’t Send from Any Wallet - Issues Related to Ledger and Coinbase