Zcash4win BETA is out!

ok, to start re-syncing the blockchain from scratch (and double check that c:\ isn't full!), stop zcash4win and delete the blocks, chainstate and database folders as shown in your screenshot, then start it up again.

Got it thanks!
Now waiting for first .01 mined to new address.

1 Like

All zcash4win users should upgrade to v1.0.8-1 at https://zcash4win.com it contains the patches for the recent security vulnerability

Thanks for the help Radix42. Everything seems to be working fine. Notice the out transaction :wink:
So to upgrade just click the button and it will replace what needs to be replaced?

You mean to upgrade the installed zcash4win? for that you need to uninstall it in "Add/Remove Programs" and then install the new msi file (when there is one). The wallet.dat file and all the blockchain databases are stored in a completely separate directory from the program itself, so removing and reinstalling is always safe.

and thanks for the donation!

Radix42 - Appreciate all your work!!! Quick question - for some reason I keep getting this error message every time I try to start zcash4win. I've tried to uninstall several times and nothing is working. Thankfully, I backed up my wallet! The message is:

"A general unexpected critical error has occurred: couldn't connect to server: EOF reached (code 1) (make sure server is running and you are connecting to the correct rpc port) see the console output for more detailed error information"

Then it just closes down. It does it when it's verifying blocks in the very beginning.

Any help would be greatly appreciated!

Never mind - Figured it all out! Crying wolf before I was hurt :slight_smile:

1 Like

I am glad you figured it out.
Now would yo mind sharing? :wink:

@radix help!

what happens if you start it when nothing else is running after a clean reboot? Looks like you've got mining software running too, and when it starts up, especially when its first syncing the blockchain, the system being otherwise loaded is not going to be good for it.

also yes @pickLes what was your issue? you 2 are the only people I've seen with this error!

I got the same error. :frowning:
I will check back tomorrow so please do not let this keep you up :wink:
Downloading on another rig too.

I transfer ZEC from suprnova (it is confirmed) with the address t1L6s2B2CWouyHN3v9JzUGArZJNPYq13S3C from zcash4win… But I check in zcash4win (waiting for an hour with Refresh & restart the programme), it is still empty. Am I doing something wrong?
Thank you for your help.

Have you restarted zcash4win? It'll rescan for missing transactions to your wallet...it definitely went through, the only transaction to that address has 33 confirmations right now:
http://insight.mercerweiss.com/address/t1L6s2B2CWouyHN3v9JzUGArZJNPYq13S3C

you need to wait until it says "blockchain synchronized: 100%" in the bottom right before declaring it a failure! you are still syncing the chain, and its only up to Mar 2nd

@anon47418038: Really thank you for your information. I think that is a main reason. A good day...

1 Like

i am getting this SHA 256… which is totally different from the orginal. even i download the software from the Zcash4win

that IS the correct hash,
e3a8f5179e5a1ce1bddfa6145a9be0c4827d08cba852edf04d127ecc1c49dd31
for the current version.....I think I failed to update that where its posted

on the top of this post. where you are describing the Zcash4win......

that's the hash for the 1.0.5 version's msi file

Hi Radix42,

Is there a way to encrypt the wallet? I am using the latest version (1.0.8) and it appears that the function is grayed out (Wallet ->Encrypt…). Please see attached screen shot. thanks